bemused: Don't need explicit iconv flags. nls.mk does that for us
authormb <mb@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 6 Mar 2011 13:24:55 +0000 (13:24 +0000)
committermb <mb@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 6 Mar 2011 13:24:55 +0000 (13:24 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@25886 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/bemused/Makefile

index 2e6bbd4..5982416 100644 (file)
@@ -37,11 +37,7 @@ endef
 
 EXTRA_CPPFLAGS:= \
        -I$(STAGING_DIR)/usr/include/glib-1.2 \
-       -I$(STAGING_DIR)/usr/lib/glib/include \
-       -I$(ICONV_PREFIX)/include
-
-EXTRA_LDFLAGS:= \
-       -L$(ICONV_PREFIX)/lib
+       -I$(STAGING_DIR)/usr/lib/glib/include
 
 define Build/Compile
        $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \