projects
/
15.05
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
de5c835
)
package/kernel: fix Kconfig symbol name for OV511 video driver (closes: #8017)
author
Nicolas Thill
<nico@openwrt.org>
Fri, 8 Oct 2010 23:26:31 +0000
(23:26 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Fri, 8 Oct 2010 23:26:31 +0000
(23:26 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@23345
3c298f89
-4303-0410-b956-
a3cf2f4a3e73
package/kernel/modules/video.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/video.mk
b/package/kernel/modules/video.mk
index
6091989
..
b148afc
100644
(file)
--- a/
package/kernel/modules/video.mk
+++ b/
package/kernel/modules/video.mk
@@
-87,7
+87,7
@@
$(eval $(call KernelPackage,video-konica))
define KernelPackage/video-ov511
TITLE:=OV511 USB webcam support
DEPENDS:=@USB_SUPPORT +kmod-usb-core
- KCONFIG:=CONFIG_
VIDEO
_OV511
+ KCONFIG:=CONFIG_
USB
_OV511
FILES:=$(LINUX_DIR)/drivers/media/video/ov511.ko
AUTOLOAD:=$(call AutoLoad,70,ov511)
$(call AddDepends/video)