fix description for lantiq target
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 3 Jul 2011 17:37:57 +0000 (17:37 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 3 Jul 2011 17:37:57 +0000 (17:37 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27405 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/lantiq/Makefile

index 8e0bef4..c09be31 100644 (file)
@@ -16,10 +16,10 @@ LINUX_VERSION:=2.6.39.2
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
-include $(INCLUDE_DIR)/target.mk
-
 define Target/Description
        Build firmware images for Lantiq SoC
 endef
 
+include $(INCLUDE_DIR)/target.mk
+
 $(eval $(call BuildTarget))