ath10k-firmware: fix patch of firmware
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 19 Nov 2015 19:36:03 +0000 (19:36 +0000)
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 19 Nov 2015 19:36:03 +0000 (19:36 +0000)
This fixes a build error.

Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47517 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/firmware/ath10k-firmware/Makefile

index 31cf4b9..8b6ef86 100644 (file)
@@ -63,7 +63,7 @@ endef
 
 define Package/ath10k-firmware-qca6174/install
        $(INSTALL_DIR) $(1)/lib/firmware/ath10k
-       $(CP) $(PKG_BUILD_DIR)/ath10k/QCA6174 $(1)/lib/firmware/ath10k/
+       $(CP) $(PKG_BUILD_DIR)/QCA6174 $(1)/lib/firmware/ath10k/
 endef
 
 define Package/ath10k-firmware-qca99x0/install