x86/alix2: fix typo in target makefile
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 26 Jul 2011 16:37:44 +0000 (16:37 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 26 Jul 2011 16:37:44 +0000 (16:37 +0000)
Cut and paste cruft from borrowing from Geos platform.

Signed-off-by: Philip Prindeville <philipp@redfish-solutions.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27786 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/x86/alix2/target.mk

index fe6a1c1..62adfe7 100644 (file)
@@ -28,6 +28,6 @@ define Target/Description
        Build firmware images for PCEngines alix2 board
 endef
 
-define KernelPackage/$(GEOS_GPIO)/install
-     sed -i -r -e 's/$$$$$$$$/ mask=$(CS5535_MASK)/' $(1)/etc/modules.d/??-$(GEOS_GPIO)
+define KernelPackage/$(ALIX2_GPIO)/install
+     sed -i -r -e 's/$$$$$$$$/ mask=$(CS5535_MASK)/' $(1)/etc/modules.d/??-$(ALIX2_GPIO)
 endef