[package] fix kmod-crc16 loading (#6949)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 11 Apr 2010 18:38:56 +0000 (18:38 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 11 Apr 2010 18:38:56 +0000 (18:38 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@20807 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/modules/other.mk

index 6f0994e..a000656 100644 (file)
@@ -64,7 +64,7 @@ define KernelPackage/crc16
   TITLE:=CRC16 support
   KCONFIG:=CONFIG_CRC16
   FILES:=$(LINUX_DIR)/lib/crc16.$(LINUX_KMOD_SUFFIX)
-  AUTOLOAD:=$(call AutoLoad,20,crc16)
+  AUTOLOAD:=$(call AutoLoad,20,crc16,1)
 endef
 
 define KernelPackage/crc16/description