[mac80211] fix p54usb firmware installation (#6260)
authorFlorian Fainelli <florian@openwrt.org>
Mon, 30 Nov 2009 21:26:12 +0000 (21:26 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 30 Nov 2009 21:26:12 +0000 (21:26 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@18615 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/mac80211/Makefile

index 4ee9555..dced110 100644 (file)
@@ -637,7 +637,7 @@ endef
 
 define KernelPackage/p54-usb/install
        $(INSTALL_DIR) $(1)/lib/firmware
-       $(INSTALL_DATA) $(DL_DIR)/$(P54USBFW) $(1)/lib/firmware/isl3886usb
+       $(INSTALL_DATA) $(DL_DIR)/$(P54USBFW) $(1)/lib/firmware/isl3887usb
 endef
 
 define KernelPackage/rt61-pci/install