package/network/config/gre: ipv6 gre kmod package name was wrong
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 3 Jan 2016 20:57:06 +0000 (20:57 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 3 Jan 2016 20:57:06 +0000 (20:57 +0000)
Source package gre was depending on kmod-ip6-gre, however the actual
kernel module package that is created is kmod-gre6.  Therefore
update (source) package gre for ipv6 gre support.

Signed-off-by: Daniel Dickinson <openwrt@daniel.thecshore.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48100 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/network/config/gre/Makefile

index 49e7d19..12257a8 100644 (file)
@@ -42,7 +42,7 @@ endef
 define Package/grev6
 $(call Package/gre/Default)
   TITLE:=Generic Routing Encapsulation (IPv6) config support
-  DEPENDS:=@(PACKAGE_gre) @IPV6 +kmod-ip6-gre
+  DEPENDS:=@(PACKAGE_gre) @IPV6 +kmod-gre6
 endef
 
 define Package/grev6/description