update to 2.6.27.7
authorImre Kaloz <kaloz@openwrt.org>
Tue, 25 Nov 2008 13:54:46 +0000 (13:54 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Tue, 25 Nov 2008 13:54:46 +0000 (13:54 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@13347 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/kernel-version.mk
target/linux/au1000/Makefile
target/linux/brcm63xx/Makefile
target/linux/olpc/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/x86/Makefile

index 84f1cd3..d313200 100644 (file)
@@ -28,8 +28,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.26.8)
   LINUX_KERNEL_MD5SUM:=05dd0d4f8f110b4219ae6ec7a36c046d
 endif
-ifeq ($(LINUX_VERSION),2.6.27.6)
-  LINUX_KERNEL_MD5SUM:=e0a2ccc01319efdfd5869345099f06f4
+ifeq ($(LINUX_VERSION),2.6.27.7)
+  LINUX_KERNEL_MD5SUM:=db323884c7dc46e4cd33d0d944fa59a9
 endif
 
 # disable the md5sum check for unknown kernel versions
index bd41a88..303fb2f 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=au1000
 BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 
-LINUX_VERSION:=2.6.27.6
+LINUX_VERSION:=2.6.27.7
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += yamonenv
index 6807854..a45a259 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm
-LINUX_VERSION:=2.6.27.6
+LINUX_VERSION:=2.6.27.7
 
 include $(INCLUDE_DIR)/target.mk
 
index a340268..d9ec52a 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=olpc
 BOARDNAME:=OLPC XO-1
 FEATURES:=squashfs ext2
 
-LINUX_VERSION:=2.6.27.6
+LINUX_VERSION:=2.6.27.7
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci
index 50edd5f..163e5ad 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc40x
 BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.27.6
+LINUX_VERSION:=2.6.27.7
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 35ed9db..65987c5 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc44x
 BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.27.6
+LINUX_VERSION:=2.6.27.7
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index e782e08..37d94fd 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.27.6
+LINUX_VERSION:=2.6.27.7
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci