Upgrade to newer sources.
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 2 Jan 2005 01:56:51 +0000 (01:56 +0000)
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 2 Jan 2005 01:56:51 +0000 (01:56 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@188 3c298f89-4303-0410-b956-a3cf2f4a3e73

obsolete-buildroot/Makefile
obsolete-buildroot/make/busybox.mk
obsolete-buildroot/make/dnsmasq.mk
obsolete-buildroot/sources/uClibc.config

index ceff420..538d8b9 100644 (file)
 #
 #############################################################
 
-SNAPSHOT:=20041031
+SNAPSHOT:=20050101
 
 ARCH:=mipsel
 USE_UCLIBC_SNAPSHOT:=$(SNAPSHOT)
 USE_UCLIBC_LDSO_0_9_24:=false
-USE_BUSYBOX_SNAPSHOT:=$(SNAPSHOT)
+#USE_BUSYBOX_SNAPSHOT:=$(SNAPSHOT)
 USE_NETFILTER_SNAPSHOT:=20041009
 USE_BRIDGE_VERSION:=1.0.4
 BUILD_WITH_LARGEFILE:=true
index baeb952..1020382 100644 (file)
@@ -10,8 +10,8 @@ BUSYBOX_DIR:=$(BUILD_DIR)/busybox
 BUSYBOX_SOURCE:=busybox-$(strip $(USE_BUSYBOX_SNAPSHOT)).tar.bz2
 BUSYBOX_SITE:=http://www.busybox.net/downloads/snapshots
 else
-BUSYBOX_DIR:=$(BUILD_DIR)/busybox-1.00-pre8
-BUSYBOX_SOURCE:=busybox-1.00-pre8.tar.bz2
+BUSYBOX_DIR:=$(BUILD_DIR)/busybox-1.00
+BUSYBOX_SOURCE:=busybox-1.00.tar.bz2
 BUSYBOX_SITE:=http://www.busybox.net/downloads
 endif
 BUSYBOX_UNZIP=bzcat
index d5b62a4..6345603 100644 (file)
@@ -6,8 +6,8 @@
 
 DNSMASQ_SITE=http://thekelleys.org.uk/dnsmasq
 ifeq ($(filter $(TARGETS),dnsmasq1),)
-DNSMASQ_SOURCE=dnsmasq-2.17.tar.gz
-DNSMASQ_DIR=$(BUILD_DIR)/dnsmasq-2.17
+DNSMASQ_SOURCE=dnsmasq-2.19.tar.gz
+DNSMASQ_DIR=$(BUILD_DIR)/dnsmasq-2.19
 DNSMASQ_VER=dnsmasq2
 else
 DNSMASQ_SOURCE=dnsmasq-1.18.tar.gz
index 8af3e2a..509a3dd 100644 (file)
@@ -3,6 +3,7 @@
 #
 # TARGET_alpha is not set
 # TARGET_arm is not set
+# TARGET_bfin is not set
 # TARGET_cris is not set
 # TARGET_e1 is not set
 # TARGET_frv is not set
@@ -60,7 +61,6 @@ LDSO_CACHE_SUPPORT=y
 # LDSO_PRELOAD_FILE_SUPPORT is not set
 LDSO_BASE_FILENAME="ld.so"
 UCLIBC_CTOR_DTOR=y
-# UCLIBC_PROPOLICE is not set
 # HAS_NO_THREADS is not set
 UCLIBC_HAS_THREADS=y
 PTHREADS_DEBUG_SUPPORT=y
@@ -141,6 +141,11 @@ RUNTIME_PREFIX="/"
 DEVEL_PREFIX="/usr/"
 
 #
+# uClibc security related options
+#
+# UCLIBC_SECURITY is not set
+
+#
 # uClibc development/debugging options
 #
 # DODEBUG is not set