package/grub: only disable graphics on host grub
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 4 May 2010 14:49:49 +0000 (14:49 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 4 May 2010 14:49:49 +0000 (14:49 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21353 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/grub/Makefile

index e401770..221269b 100644 (file)
@@ -34,7 +34,6 @@ endef
 
 MY_CONFIGURE_ARGS += \
        --disable-auto-linux-mem-opt \
-       --disable-graphics \
        --disable-hercules \
        --without-curses \
 
@@ -50,6 +49,7 @@ HOST_CFLAGS += $(call host-cc-option,-U_FORTIFY_SOURCE)
 
 HOST_CONFIGURE_ARGS += $(MY_CONFIGURE_ARGS) \
        --sbindir="$(STAGING_DIR_HOST)/bin" \
+       --disable-graphics \
 
 HOST_CONFIGURE_VARS += $(MY_CONFIGURE_VARS)