modules: add missing imx6 depenedency to dwc2
authorJohn Crispin <blogic@openwrt.org>
Sun, 12 Apr 2015 15:34:44 +0000 (15:34 +0000)
committerJohn Crispin <blogic@openwrt.org>
Sun, 12 Apr 2015 15:34:44 +0000 (15:34 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45397 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/linux/modules/usb.mk

index 5c137b5..eea1fed 100644 (file)
@@ -435,7 +435,7 @@ $(eval $(call KernelPackage,usb2-pci))
 
 define KernelPackage/usb-dwc2
   TITLE:=DWC2 USB controller driver
-  DEPENDS:=+(TARGET_brcm2708||TARGET_at91||TARGET_brcm63xx||TARGET_mxs):kmod-usb-gadget
+  DEPENDS:=+(TARGET_brcm2708||TARGET_at91||TARGET_brcm63xx||TARGET_mxs||TARGET_imx6):kmod-usb-gadget
   KCONFIG:= \
        CONFIG_USB_DWC2 \
        CONFIG_USB_DWC2_PCI \