ar71xx: rename Minimal profile
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 6 Jun 2010 17:41:34 +0000 (17:41 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 6 Jun 2010 17:41:34 +0000 (17:41 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21683 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/generic/profiles/01-minimal.mk

index 3651c88..812ae6f 100644 (file)
@@ -5,12 +5,12 @@
 # See /LICENSE for more information.
 #
 
-define Profile/DefaultNoWifi
-       NAME:=Default Profile (no WiFi)
+define Profile/Minimal
+       NAME:=Minimal Profile (no drivers)
        PACKAGES:=
 endef
 
-define Profile/DefaultNoWifi/Description
-       Default package set compatible with most boards.
+define Profile/Minimal/Description
+       Minimal package set compatible with most boards.
 endef
-$(eval $(call Profile,DefaultNoWifi))
+$(eval $(call Profile,Minimal))