mac80211: fix compile on systems that do not have /bin/true
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 14 Jun 2010 18:34:24 +0000 (18:34 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 14 Jun 2010 18:34:24 +0000 (18:34 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21801 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/mac80211/Makefile

index bf73710..5ba92e4 100644 (file)
@@ -987,7 +987,8 @@ endef
 define Build/b43-common
        tar xjf "$(DL_DIR)/$(PKG_B43_FWCUTTER_SOURCE)" -C "$(PKG_BUILD_DIR)"
        $(MAKE) -C "$(PKG_BUILD_DIR)/$(PKG_B43_FWCUTTER_OBJECT)" \
-               CFLAGS="-I$(STAGING_DIR_HOST)/include -include endian.h"
+               CFLAGS="-I$(STAGING_DIR_HOST)/include -include endian.h" \
+               QUIET_SPARSE=:
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/$(PKG_B43_FWCUTTER_OBJECT)/b43-fwcutter $(STAGING_DIR_HOST)/bin/
 ifeq ($(CONFIG_B43_OPENFIRMWARE),y)
        $(INSTALL_DIR) $(STAGING_DIR_HOST)/bin/