Fix typos and add quotes, potentially fix build failures with ccache (#2533)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 16 Oct 2007 13:54:32 +0000 (13:54 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 16 Oct 2007 13:54:32 +0000 (13:54 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9335 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/foxboard-utils/Makefile

index 11fea9d..6cb997d 100644 (file)
@@ -34,7 +34,7 @@ define Package/foxboard-utils/description
 endef
 
 define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR) CFLAGS=$(TARTGET_CFLAGS) CC=$(TARGET_CC) 
+       $(MAKE) -C $(PKG_BUILD_DIR) CFLAGS="$(TARGET_CFLAGS)" CC="$(TARGET_CC)"
        $(MAKE) -C $(PKG_BUILD_DIR) PREFIX="$(PKG_INSTALL_DIR)" install
 endef