upgrade to newest stable kernel versions
authorImre Kaloz <kaloz@openwrt.org>
Sun, 3 May 2009 16:58:06 +0000 (16:58 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Sun, 3 May 2009 16:58:06 +0000 (16:58 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15575 3c298f89-4303-0410-b956-a3cf2f4a3e73

21 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar71xx/Makefile
target/linux/atheros/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/etrax/Makefile
target/linux/ifxmips/Makefile
target/linux/ixp4xx/Makefile
target/linux/olpc/Makefile
target/linux/orion/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/ps3/Makefile
target/linux/rb532/Makefile
target/linux/rdc/Makefile
target/linux/s3c24xx/Makefile
target/linux/uml/Makefile
target/linux/x86/Makefile

index 0f9621e..6c55afa 100644 (file)
@@ -25,14 +25,14 @@ endif
 ifeq ($(LINUX_VERSION),2.6.26.8)
   LINUX_KERNEL_MD5SUM:=05dd0d4f8f110b4219ae6ec7a36c046d
 endif
-ifeq ($(LINUX_VERSION),2.6.27.21)
-  LINUX_KERNEL_MD5SUM:=2912af7938fae1a3f2a9a6bcf8c0009f
+ifeq ($(LINUX_VERSION),2.6.27.22)
+  LINUX_KERNEL_MD5SUM:=7ae90c041e24941add42a5f6d89a6ab3
 endif
-ifeq ($(LINUX_VERSION),2.6.28.9)
-  LINUX_KERNEL_MD5SUM:=a4a870fdb8d0a6a7f218a6e25c9d4891
+ifeq ($(LINUX_VERSION),2.6.28.10)
+  LINUX_KERNEL_MD5SUM:=c4efb2c494d749cb5de274f8ae41c3fa
 endif
-ifeq ($(LINUX_VERSION),2.6.29.1)
-  LINUX_KERNEL_MD5SUM:=4ada43caecb08fe2af71b416b6f586d8
+ifeq ($(LINUX_VERSION),2.6.29.2)
+  LINUX_KERNEL_MD5SUM:=a6839571a9e70baf821d2fb752f9c4c6
 endif
 
 # disable the md5sum check for unknown kernel versions
index c8bd192..86a2e41 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index d8a5415..8c44daf 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atheros AR71xx/AR913x
 FEATURES:=squashfs tgz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 
index bda08b9..c6e2115 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros 231x/5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 
index 1313687..8781f76 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.27.21
+LINUX_VERSION:=2.6.27.22
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini yamonenv
index 19288f2..4897765 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2007 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 
index 40a1686..c041d3e 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini kmod-switch kmod-diag nvram
index f2338f0..94cc44a 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci
-LINUX_VERSION:=2.6.27.21
+LINUX_VERSION:=2.6.27.22
 
 include $(INCLUDE_DIR)/target.mk
 
index 40f04fa..9e3b947 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.29.1
+LINUX_VERSION:=2.6.29.2
 
 include $(INCLUDE_DIR)/target.mk
 
index afaf15f..eee0d44 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ifxmips
 BOARDNAME:=Infineon Mips
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=uboot-ifxmips hostapd-mini
index d6bd81b..8c31e22 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 
index b83a239..e49705f 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=olpc
 BOARDNAME:=OLPC XO-1
 FEATURES:=squashfs ext2
 
-LINUX_VERSION:=2.6.27.21
+LINUX_VERSION:=2.6.27.22
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci
index 64e4c40..8231d02 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -12,7 +12,7 @@ BOARDNAME:=Marvell Orion
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 
index 257fd3f..637680c 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc40x
 BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.27.21
+LINUX_VERSION:=2.6.27.22
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index dd30aa8..427eb22 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc44x
 BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 40f8059..d392944 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Sony PS3 Game Console
 MAINTAINER:=Geoff Levand <geoffrey.levand@am.sony.com>
 SUBTARGETS=petitboot
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 KERNEL_CC:=
 
index e292a4e..03dadb8 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci tgz
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini kmod-madwifi
index 91cff88..69e5abc 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RDC 321x
 FEATURES:=squashfs jffs2 pci usb
 CFLAGS:=-Os -pipe -march=i486 -funit-at-a-time
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 
index d3083e7..705ceb0 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -12,7 +12,7 @@ BOARDNAME:=s3c24xx
 FEATURES:=jffs2
 CFLAGS:=-O2 -pipe -march=armv4t -mtune=arm920t -funit-at-a-time
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 DEVICE_TYPE=phone
 
index 9cf1b7b..57148a9 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 
index d105610..d1f0f70 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk tgz
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci