Fix compilation, change rpl_malloc detection, closes #423
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 29 Mar 2006 11:55:40 +0000 (11:55 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 29 Mar 2006 11:55:40 +0000 (11:55 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3543 3c298f89-4303-0410-b956-a3cf2f4a3e73

openwrt/package/miau/Makefile

index b8290aa..ecfb03d 100644 (file)
@@ -24,6 +24,8 @@ $(PKG_BUILD_DIR)/.configured:
                CFLAGS="$(TARGET_CFLAGS)" \
                CPPFLAGS="-I$(STAGING_DIR)/usr/include" \
                LDFLAGS="-L$(STAGING_DIR)/usr/lib" \
+               ac_cv_func_malloc_0_nonnull=yes \
+               ac_cv_func_realloc_0_nonnull=yes \
                ./configure \
                        --target=$(GNU_TARGET_NAME) \
                        --host=$(GNU_TARGET_NAME) \