fix mount.shfs symlink issue
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 13 Dec 2007 21:04:18 +0000 (21:04 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 13 Dec 2007 21:04:18 +0000 (21:04 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9735 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/shfs/Makefile

index 8467bc1..fd50721 100644 (file)
@@ -82,7 +82,7 @@ define Package/shfs-utils/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/shfs{,u}mount $(1)/usr/bin/
        $(INSTALL_DIR) $(1)/sbin
-       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/sbin/mount.shfs $(1)/sbin/
+       ln -sf /usr/bin/shfsmount $(1)/sbin/mount.shfs
 endef
 
 $(eval $(call KernelPackage,shfs))