ar71xx: copy atheros initramfs images to the image directory
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 24 Nov 2011 20:09:35 +0000 (20:09 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 24 Nov 2011 20:09:35 +0000 (20:09 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29325 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/image/Makefile

index a50d907..febbfb9 100644 (file)
@@ -201,6 +201,7 @@ endef
 
 define Image/Build/AthGzip/initramfs
        $(call MkuImageLzma,$(2),$(3) $($(4)))
+       $(CP) $(KDIR)/vmlinux-$(2).uImage $(call imgname,$(1),$(2))-uImage.bin
 endef
 
 define Image/Build/AthLzma
@@ -210,6 +211,7 @@ endef
 
 define Image/Build/AthLzma/initramfs
        $(call MkuImageLzma,$(2),$(3) $($(4)))
+       $(CP) $(KDIR)/vmlinux-$(2).uImage $(call imgname,$(1),$(2))-uImage.bin
 endef
 
 define Image/Build/PB4X