[package/busybox]: we don't support gcc 4.5.0
authorImre Kaloz <kaloz@openwrt.org>
Thu, 27 Jan 2011 13:31:56 +0000 (13:31 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Thu, 27 Jan 2011 13:31:56 +0000 (13:31 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@25146 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/busybox/Makefile

index f7e64c0..d30be0d 100644 (file)
@@ -63,10 +63,6 @@ ifdef CONFIG_GCC_VERSION_LLVM
   TARGET_CFLAGS += -fnested-functions
 endif
 
-ifdef CONFIG_GCC_VERSION_4_5_0
-  TARGET_CFLAGS += -fno-tree-pta
-endif
-
 define Build/Compile
        $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
                CC="$(TARGET_CC)" \