add missing SH_FUNC for remaining md5s calls (#7888)
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 31 Oct 2010 13:49:41 +0000 (13:49 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 31 Oct 2010 13:49:41 +0000 (13:49 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@23739 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/ifxmips-dsl-api/Makefile
package/uboot-lantiq/Makefile

index a62caef..f34932e 100644 (file)
@@ -19,7 +19,7 @@ PKG_SOURCE_URL:=http://mirror2.openwrt.org/sources/
 PKG_MD5SUM:=c45bc531c1ed2ac80f68fb986b63bb87
 
 ifeq ($(DUMP),)
-  STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell grep '^CONFIG_IFXMIPS_DSL_' $(TOPDIR)/.config | md5s)
+  STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell $(SH_FUNC) grep '^CONFIG_IFXMIPS_DSL_' $(TOPDIR)/.config | md5s)
 endif
 
 FW_BASE_NAME:=dsl_danube_firmware_adsl
index 8b69fe9..089802e 100644 (file)
@@ -22,7 +22,7 @@ PKG_TARGETS:=bin
 include $(INCLUDE_DIR)/package.mk
 
 ifeq ($(DUMP),)
-  STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell grep '^CONFIG_UBOOT_' $(TOPDIR)/.config | md5s)
+  STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell $(SH_FUNC) grep '^CONFIG_UBOOT_' $(TOPDIR)/.config | md5s)
 endif
 
 define Package/uboot-lantiq