[include] nls.mk: fix build dependency on gettext (#11829)
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 11 Jul 2012 10:05:00 +0000 (10:05 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 11 Jul 2012 10:05:00 +0000 (10:05 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@32665 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/nls.mk

index 7743da4..1945664 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2011 OpenWrt.org
+# Copyright (C) 2011-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,7 +23,7 @@ else
 endif
 
 PKG_CONFIG_DEPENDS += CONFIG_BUILD_NLS
-PKG_BUILD_DEPENDS += !BUILD_NLS:libiconv !BUILD_NLS:gettext
+PKG_BUILD_DEPENDS += !BUILD_NLS:libiconv !BUILD_NLS:libintl
 
 ICONV_DEPENDS:=+BUILD_NLS:libiconv-full
 ICONV_CFLAGS:=-I$(ICONV_PREFIX)/include