kernel: update 3.14 to 3.14.4
authorluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 14 May 2014 21:49:27 +0000 (21:49 +0000)
committerluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 14 May 2014 21:49:27 +0000 (21:49 +0000)
Signed-off-by: Luka Perkov <luka@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40769 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/kernel-version.mk
target/linux/generic/patches-3.14/902-debloat_proc.patch
target/linux/x86_64/Makefile

index 50fcfcb..ffd0d91 100644 (file)
@@ -26,8 +26,8 @@ endif
 ifeq ($(LINUX_VERSION),3.13.7)
   LINUX_KERNEL_MD5SUM:=370adced5e5c1cb1d0d621c2dae2723f
 endif
-ifeq ($(LINUX_VERSION),3.14.3)
-  LINUX_KERNEL_MD5SUM:=99043433ad7368d2471b4743c9f562a2
+ifeq ($(LINUX_VERSION),3.14.4)
+  LINUX_KERNEL_MD5SUM:=c7c565d14833550faa39ef8279272182
 endif
 
 # disable the md5sum check for unknown kernel versions
index 8306a0b..87909fd 100644 (file)
@@ -1,6 +1,6 @@
 --- a/fs/locks.c
 +++ b/fs/locks.c
-@@ -2430,6 +2430,8 @@ static const struct file_operations proc
+@@ -2429,6 +2429,8 @@ static const struct file_operations proc
  
  static int __init proc_locks_init(void)
  {
index 43326b2..e995dae 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86_64
 FEATURES:=ext4 vdi vmdk targz
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.14.3
+LINUX_VERSION:=3.14.4
 
 KERNELNAME:=bzImage