remove some unnecessary messages
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 24 Oct 2005 01:31:22 +0000 (01:31 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 24 Oct 2005 01:31:22 +0000 (01:31 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@2295 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/linux-2.4/Makefile
target/linux/linux-2.6/Makefile

index 2fdf1eb..4b2589c 100644 (file)
@@ -321,7 +321,6 @@ install: compile $(TARGET_MODULES_DIR) $(KERNEL_IPKG)
        @{ [ "$(INSTALL_TARGETS)" != "" ] && $(IPKG_KERNEL) install $(INSTALL_TARGETS) || true; } $(MAKE_TRACE) 
 
 mostlyclean:
-       @$(PKG_TRACE) Cleaning...
        rm -f $(STAMP_DIR)/.linux-compile
        rm -f $(LINUX_BUILD_DIR)/linux-$(LINUX_VERSION)/.modules_done
        rm -f $(LINUX_BUILD_DIR)/linux-$(LINUX_VERSION)/.drivers-unpacked
@@ -336,7 +335,6 @@ rebuild:
        $(MAKE) compile $(MAKE_TRACE)
 
 clean:
-       @$(PKG_TRACE) Cleaning...
        rm -f $(STAMP_DIR)/.linux-compile
        rm -rf $(LINUX_BUILD_DIR)
        rm -f $(TARGETS)
index 75f6ea0..a3d94ed 100644 (file)
@@ -268,7 +268,6 @@ rebuild:
        $(MAKE) compile
 
 clean:
-       @$(PKG_TRACE) Cleaning...
        rm -f $(STAMP_DIR)/.linux-compile
        rm -rf $(LINUX_BUILD_DIR)
        rm -f $(TARGETS)