whitespace fixes
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 4 Jun 2006 14:40:47 +0000 (14:40 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 4 Jun 2006 14:40:47 +0000 (14:40 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@3903 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/rules.mk

index c05333b..d44cd98 100644 (file)
@@ -7,16 +7,16 @@ endif
 define Build/DefaultTargets
   ifeq ($(DUMP),)
     ifneq ($$(shell $(SCRIPT_DIR)/timestamp.pl -p $(PKG_BUILD_DIR) . $(TOPDIR)/package/rules.mk),$(PKG_BUILD_DIR))
-         ifeq ($(CONFIG_AUTOREBUILD),y)
+      ifeq ($(CONFIG_AUTOREBUILD),y)
         $(PKG_BUILD_DIR)/.prepared: package-clean
       endif
     endif
 
     ifneq ($$(shell $(SCRIPT_DIR)/timestamp.pl -p -x ipkg $(IPKG_$(1)) $(PKG_BUILD_DIR)),$(IPKG_$(1)))
-         ifeq ($(CONFIG_AUTOREBUILD),y)
+      ifeq ($(CONFIG_AUTOREBUILD),y)
         $(PKG_BUILD_DIR)/.built: package-rebuild
       endif
-       endif
+    endif
   endif
 
   $(PKG_BUILD_DIR)/.prepared: $(DL_DIR)/$(PKG_SOURCE)