[package] busybox: disable rdate, enable ntpd by default
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Oct 2011 00:23:16 +0000 (00:23 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Oct 2011 00:23:16 +0000 (00:23 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@28613 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/busybox/Makefile
package/busybox/config/networking/Config.in
package/busybox/config/util-linux/Config.in

index f289401..9e991c3 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=busybox
 PKG_VERSION:=1.19.2
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 PKG_FLAGS:=essential
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
index ca98157..a70dd07 100644 (file)
@@ -742,14 +742,14 @@ config BUSYBOX_CONFIG_NSLOOKUP
 
 config BUSYBOX_CONFIG_NTPD
        bool "ntpd"
-       default n
+       default y
        select BUSYBOX_CONFIG_PLATFORM_LINUX
        help
          The NTP client/server daemon.
 
 config BUSYBOX_CONFIG_FEATURE_NTPD_SERVER
        bool "Make ntpd usable as a NTP server"
-       default n
+       default y
        depends on BUSYBOX_CONFIG_NTPD
        help
          Make ntpd usable as a NTP server. If you disable this option
index 56e8035..14d4777 100644 (file)
@@ -600,7 +600,7 @@ config BUSYBOX_CONFIG_PIVOT_ROOT
 
 config BUSYBOX_CONFIG_RDATE
        bool "rdate"
-       default y
+       default n
        help
          The rdate utility allows you to synchronize the date and time of your
          system clock with the date and time of a remote networked system using