firewall3: update to git head
[openwrt.git] / tools / quilt / Makefile
index b973eb4..541e656 100644 (file)
@@ -15,7 +15,11 @@ PKG_MD5SUM:=f77adda60039ffa753f3c584a286f12b
 
 include $(INCLUDE_DIR)/host-build.mk
 
+HOST_CONFIGURE_ARGS += \
+       --with-find=$(FIND)
+
 define Host/Configure
+       cd $(HOST_BUILD_DIR) && autoconf
        $(call Host/Configure/Default)
        [ -f $(HOST_BUILD_DIR)/Makefile ]
 endef