[xburst] rtc: Put rtc Kconfig entry into the correct section
[openwrt.git] / target / linux / xburst / Makefile
index 571cc29..05b41da 100644 (file)
@@ -8,19 +8,16 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=mipsel
 BOARD:=xburst
-BOARDNAME:=XBurst JZ47x0
-FEATURES:=jffs2 tgz ubifs
+BOARDNAME:=Ingenic XBurst
+FEATURES:=jffs2 targz ubifs audio
+SUBTARGETS:=qi_lb60 n516 n526
 
-LINUX_VERSION:=2.6.32.4
+LINUX_VERSION:=2.6.34
 
 DEVICE_TYPE=other
 
 include $(INCLUDE_DIR)/target.mk
 
-KERNELNAME:=uImage
-
-DEFAULT_PACKAGES += gpioctl
-
 define Target/Description
        Build firmware images for XBurst JZ47x0 based boards.
 endef