linux/generic: add missing config symbols
[openwrt.git] / target / linux / x86_64 / Makefile
index 09913f2..ca0a05a 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2013 OpenWrt.org
+# Copyright (C) 2013-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -12,12 +12,12 @@ BOARDNAME:=x86_64
 FEATURES:=ext4 vdi vmdk targz
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.10.24
+KERNEL_PATCHVER:=3.14
 
 KERNELNAME:=bzImage
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += kmod-e1000
+DEFAULT_PACKAGES += kmod-e1000 kmod-r8169
 
 $(eval $(call BuildTarget))