ramips: rt305x: sort Kconfig/Makefile entries
[openwrt.git] / target / linux / ramips / files / arch / mips / ralink / rt305x / mach-dir-300-revb.c
index d443e4f..5a947e8 100644 (file)
@@ -51,15 +51,15 @@ static struct mtd_partition dir_300b_partitions[] = {
        }, {
                .name   = "kernel",
                .offset = 0x050000,
-               .size   = 0x090000,
+               .size   = 0x0d0000,
        }, {
                .name   = "rootfs",
-               .offset = 0x140000,
-               .size   = 0x2B0000,
+               .offset = 0x120000,
+               .size   = 0x2e0000,
        }, {
-               .name   = "openwrt",
+               .name   = "firmware",
                .offset = 0x050000,
-               .size   = 0x3a0000,
+               .size   = 0x3b0000,
        }
 };
 #endif /* CONFIG_MTD_PARTITIONS */