[ramips] fix default commandline in dts files
[openwrt.git] / target / linux / ramips / Makefile
index 039a57c..4eaf0ca 100644 (file)
@@ -10,10 +10,10 @@ ARCH:=mipsel
 BOARD:=ramips
 BOARDNAME:=Ralink RT288x/RT3xxx
 SUBTARGETS:=rt288x rt305x rt3883
-CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves -mno-branch-likely
-FEATURES:=squashfs
+CFLAGS:=-Os -pipe -fno-caller-saves -mno-branch-likely
+FEATURES:=squashfs gpio
 
-LINUX_VERSION:=3.7.9
+LINUX_VERSION:=3.8.6
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=\