[pxa] refresh kernel patches
[openwrt.git] / target / linux / pxa / patches-2.6.21 / 007-flash.patch
index a50a382..3d4df09 100644 (file)
@@ -1,7 +1,7 @@
-Index: linux-2.6.21gum/drivers/mtd/maps/gumstix-flash.c
+Index: linux-2.6.21.7/drivers/mtd/maps/gumstix-flash.c
 ===================================================================
 --- /dev/null
-+++ linux-2.6.21gum/drivers/mtd/maps/gumstix-flash.c
++++ linux-2.6.21.7/drivers/mtd/maps/gumstix-flash.c
 @@ -0,0 +1,136 @@
 +/*
 + * Map driver for the Gumstix platform
@@ -139,10 +139,10 @@ Index: linux-2.6.21gum/drivers/mtd/maps/gumstix-flash.c
 +MODULE_LICENSE("GPL");
 +MODULE_AUTHOR("Gumstix, Inc. <gumstix-users@lists.sf.net>");
 +MODULE_DESCRIPTION("MTD map driver for the Gumstix Platform");
-Index: linux-2.6.21gum/drivers/mtd/maps/Kconfig
+Index: linux-2.6.21.7/drivers/mtd/maps/Kconfig
 ===================================================================
---- linux-2.6.21gum.orig/drivers/mtd/maps/Kconfig
-+++ linux-2.6.21gum/drivers/mtd/maps/Kconfig
+--- linux-2.6.21.7.orig/drivers/mtd/maps/Kconfig
++++ linux-2.6.21.7/drivers/mtd/maps/Kconfig
 @@ -131,6 +131,13 @@ config MTD_SBC_GXX
          More info at
          <http://www.arcomcontrols.com/products/icp/pc104/processors/SBC_GX1.htm>.
@@ -157,10 +157,10 @@ Index: linux-2.6.21gum/drivers/mtd/maps/Kconfig
  config MTD_LUBBOCK
        tristate "CFI Flash device mapped on Intel Lubbock XScale eval board"
        depends on ARCH_LUBBOCK && MTD_CFI_INTELEXT && MTD_PARTITIONS
-Index: linux-2.6.21gum/drivers/mtd/maps/Makefile
+Index: linux-2.6.21.7/drivers/mtd/maps/Makefile
 ===================================================================
---- linux-2.6.21gum.orig/drivers/mtd/maps/Makefile
-+++ linux-2.6.21gum/drivers/mtd/maps/Makefile
+--- linux-2.6.21.7.orig/drivers/mtd/maps/Makefile
++++ linux-2.6.21.7/drivers/mtd/maps/Makefile
 @@ -21,6 +21,7 @@ obj-$(CONFIG_MTD_ICHXROM)    += ichxrom.o
  obj-$(CONFIG_MTD_CK804XROM)   += ck804xrom.o
  obj-$(CONFIG_MTD_TSUNAMI)     += tsunami_flash.o