[kernel] Fix gpio_spi_old module for 2.6.35
[openwrt.git] / target / linux / pxa / Makefile
index ad44af2..0877dd2 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
+#
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,18 +8,17 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=arm
 BOARD:=pxa
-BOARDNAME:=PXA
-FEATURES:=jffs2 broken
+BOARDNAME:=Marvell/Intel PXA2xx
+FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.21.5
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
-       Stub for boards based on intel PXA
+       Build images for PXA2xx systems, eg. Gumstix.
 endef
 
-# include the profiles
--include profiles/*.mk
+KERNELNAME:="uImage"
 
 $(eval $(call BuildTarget))