disable ppc4xx watchdog, it's unreliable
[openwrt.git] / target / linux / ppc44x / Makefile
index 00c0d72..6d9f593 100644 (file)
@@ -10,14 +10,15 @@ ARCH:=powerpc
 BOARD:=ppc44x
 BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
+CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
 
-LINUX_VERSION:=2.6.28.4
+LINUX_VERSION:=2.6.30.9
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
-       Build firmware images for the AMCC Taishan evaluation board
+       Build firmware images for AMCC/IBM PPC44x based boards.
 endef
 
 $(eval $(call BuildTarget))