mpc83xx: add support for 3.6
[openwrt.git] / target / linux / mpc85xx / Makefile
index df33596..1a744eb 100644 (file)
@@ -10,13 +10,15 @@ ARCH:=powerpc
 BOARD:=mpc85xx
 BOARDNAME:=Freescale MPC85xx
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=8540
-FEATURES:=spe_fpu ramdisk
+FEATURES:=spe_fpu ramdisk broken
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.38
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
+DEFAULT_PACKAGES += kmod-booke-wdt
+
 define Target/Description
        Build images for the Freescale MPC85xx based boards.
 endef