lantiq: make xrx200 targets use the upstream dwc2 driver
[15.05/openwrt.git] / target / linux / lantiq / xrx200 / profiles / avm.mk
index 77c1a0a..89cc03f 100644 (file)
@@ -1,10 +1,13 @@
 define Profile/FRITZ3370
   NAME:=Fritz!Box WLan - FRITZ3370
   PACKAGES:=kmod-ath9k wpad-mini \
-       kmod-ltq-deu-vr9 kmod-ltq-hcd-vr9 \
+       kmod-ltq-deu-vr9 kmod-usb-dwc2 \
        kmod-ltq-vdsl-vr9-mei kmod-ltq-vdsl-vr9 \
        kmod-ltq-atm-vr9 ltq-vdsl-vr9-fw-installer \
        ltq-vdsl-app ppp-mod-pppoa
 endef
 
+FRITZ3370_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
+FRITZ3370_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
+
 $(eval $(call Profile,FRITZ3370))