prepare for the transition to linux 2.6.22 - make it possible to override the kernel...
[openwrt.git] / target / linux / ixp4xx-2.6 / Makefile
index 1d08708..d896334 100644 (file)
@@ -9,14 +9,14 @@ include $(TOPDIR)/rules.mk
 ARCH:=armeb
 BOARD:=ixp4xx
 BOARDNAME:=Intel XScale IXP4xx
-FEATURES:=jffs2
+FEATURES:=squashfs
 
 define Target/Description
 endef
 
-LINUX_VERSION:=2.6.19.1
-LINUX_RELEASE:=1
-LINUX_KERNEL_MD5SUM:=2ab08fdfddc00e09b3d5bc7397d3c8be
-
 include $(INCLUDE_DIR)/kernel-build.mk
+
+# include the profiles
+-include profiles/*.mk
+
 $(eval $(call BuildKernel))