kernel: update 4.1 to 4.1.4
[openwrt.git] / target / linux / ipq806x / Makefile
index f07c87d..b6ddfe2 100644 (file)
@@ -11,8 +11,12 @@ MAINTAINER:=John Crispin <blogic@openwrt.org>
 
 KERNEL_PATCHVER:=3.18
 
-KERNELNAME:=Image dtbs
+KERNELNAME:=zImage Image dtbs
 
 include $(INCLUDE_DIR)/target.mk
+DEFAULT_PACKAGES += \
+       kmod-leds-gpio kmod-gpio-button-hotplug swconfig \
+       kmod-ata-core kmod-ata-ahci kmod-ata-ahci-platform
+
 
 $(eval $(call BuildTarget))