kernel: update 4.1 to 4.1.4
[openwrt.git] / target / linux / ipq806x / Makefile
index 78290e8..b6ddfe2 100644 (file)
@@ -9,10 +9,14 @@ FEATURES:=squashfs
 CPU_TYPE:=cortex-a7
 MAINTAINER:=John Crispin <blogic@openwrt.org>
 
-LINUX_VERSION:=3.14.12
+KERNEL_PATCHVER:=3.18
 
-KERNELNAME="Image dtbs"
+KERNELNAME:=zImage Image dtbs
 
 include $(INCLUDE_DIR)/target.mk
+DEFAULT_PACKAGES += \
+       kmod-leds-gpio kmod-gpio-button-hotplug swconfig \
+       kmod-ata-core kmod-ata-ahci kmod-ata-ahci-platform
+
 
 $(eval $(call BuildTarget))