kernel: bcma: update to wireless-testing master-2013-10-01
[openwrt.git] / target / linux / generic / patches-3.6 / 862-gpio_spi_driver.patch
index 6cbea32..16d80d9 100644 (file)
@@ -345,7 +345,7 @@ Please use the new mainline SPI-GPIO driver, as of 2.6.29.
 +MODULE_LICENSE("GPL v2");
 --- a/drivers/spi/Kconfig
 +++ b/drivers/spi/Kconfig
-@@ -154,6 +154,15 @@ config SPI_GPIO
+@@ -169,6 +169,15 @@ config SPI_GPIO
          GPIO operations, you should be able to leverage that for better
          speed with a custom version of this driver; see the source code.
  
@@ -363,7 +363,7 @@ Please use the new mainline SPI-GPIO driver, as of 2.6.29.
        depends on ARCH_MXC
 --- a/drivers/spi/Makefile
 +++ b/drivers/spi/Makefile
-@@ -29,6 +29,7 @@ obj-$(CONFIG_SPI_FSL_LIB)            += spi-fsl-li
+@@ -31,6 +31,7 @@ obj-$(CONFIG_SPI_FSL_LIB)            += spi-fsl-li
  obj-$(CONFIG_SPI_FSL_ESPI)            += spi-fsl-espi.o
  obj-$(CONFIG_SPI_FSL_SPI)             += spi-fsl-spi.o
  obj-$(CONFIG_SPI_GPIO)                        += spi-gpio.o