kernel: fix a reference counting bug in overlayfs
[openwrt.git] / target / linux / generic / patches-3.6 / 722-phy_mvswitch.patch
index 8a45611..7aa9ee4 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -113,6 +113,10 @@ config ADM6996_PHY
+@@ -123,6 +123,10 @@ config ADM6996_PHY
          Currently supports the ADM6996FC and ADM6996M switches.
          Support for FC is very limited.
  
@@ -13,8 +13,8 @@
        depends on PHYLIB=y
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
-@@ -17,6 +17,7 @@ obj-$(CONFIG_BROADCOM_PHY)   += broadcom.o
- obj-$(CONFIG_BCM63XX_PHY)     += bcm63xx.o
+@@ -18,6 +18,7 @@ obj-$(CONFIG_BCM63XX_PHY)    += bcm63xx.o
+ obj-$(CONFIG_BCM87XX_PHY)     += bcm87xx.o
  obj-$(CONFIG_ICPLUS_PHY)      += icplus.o
  obj-$(CONFIG_ADM6996_PHY)     += adm6996.o
 +obj-$(CONFIG_MVSWITCH_PHY)    += mvswitch.o