ep93xx: fix broken kmods after r44112 (#18833)
[openwrt.git] / target / linux / generic / patches-3.18 / 730-phy_b53.patch
index 5e13797..c2dfcfa 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -287,6 +287,8 @@ config RTL8367B_PHY
+@@ -282,6 +282,8 @@ config RTL8367B_PHY
  
  endif # RTL8366_SMI
  
@@ -11,9 +11,9 @@
  config MICREL_KS8995MA
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
-@@ -32,6 +32,7 @@ obj-$(CONFIG_RTL8367B_PHY)   += rtl8367b.o
+@@ -31,6 +31,7 @@ obj-$(CONFIG_RTL8367_PHY)    += rtl8367.o
+ obj-$(CONFIG_RTL8367B_PHY)    += rtl8367b.o
  obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
- obj-$(CONFIG_MICREL_PHY)      += micrel.o
  obj-$(CONFIG_PSB6970_PHY)     += psb6970.o
 +obj-$(CONFIG_B53)             += b53/
  obj-$(CONFIG_FIXED_PHY)               += fixed.o