CC: brcm2708-gpu-fw: update md5sum in Makefile
[15.05/openwrt.git] / target / linux / generic / patches-3.18 / 430-mtd-add-myloader-partition-parser.patch
index ffc9e21..25e0ecd 100644 (file)
@@ -1,12 +1,12 @@
 --- a/drivers/mtd/Kconfig
 +++ b/drivers/mtd/Kconfig
-@@ -189,6 +189,22 @@ config MTD_BCM47XX_PARTS
+@@ -184,6 +184,22 @@ config MTD_BCM47XX_PARTS
          This provides partitions parser for devices based on BCM47xx
          boards.
  
 +config MTD_MYLOADER_PARTS
 +      tristate "MyLoader partition parsing"
-+      depends on ADM5120 || ATHEROS_AR231X || ATHEROS_AR71XX || ATH79
++      depends on ADM5120 || ATH25 || ATH79
 +      ---help---
 +        MyLoader is a bootloader which allows the user to define partitions
 +        in flash devices, by putting a table in the second erase block
@@ -25,7 +25,7 @@
  #
 --- a/drivers/mtd/Makefile
 +++ b/drivers/mtd/Makefile
-@@ -19,6 +19,7 @@ obj-$(CONFIG_MTD_AFS_PARTS)  += afs.o
+@@ -15,6 +15,7 @@ obj-$(CONFIG_MTD_AFS_PARTS)  += afs.o
  obj-$(CONFIG_MTD_AR7_PARTS)   += ar7part.o
  obj-$(CONFIG_MTD_BCM63XX_PARTS)       += bcm63xxpart.o
  obj-$(CONFIG_MTD_BCM47XX_PARTS)       += bcm47xxpart.o