ramips: fix WSR-600DHP flash layout
[openwrt.git] / target / linux / generic / patches-3.18 / 304-mips_disable_fpu.patch
index c710bfc..ae742dc 100644 (file)
@@ -26,7 +26,7 @@ v2: incorporated changes suggested by Jonas Gorski
 \r
 --- a/arch/mips/Kconfig
 +++ b/arch/mips/Kconfig
-@@ -2484,6 +2484,20 @@ config MIPS_O32_FP64_SUPPORT
+@@ -2495,6 +2495,20 @@ config MIPS_O32_FP64_SUPPORT
  
          If unsure, say N.
  
@@ -49,7 +49,7 @@ v2: incorporated changes suggested by Jonas Gorski
        select OF
 --- a/arch/mips/Makefile
 +++ b/arch/mips/Makefile
-@@ -266,7 +266,7 @@ OBJCOPYFLAGS               += --remove-section=.regin
+@@ -275,7 +275,7 @@ OBJCOPYFLAGS               += --remove-section=.regin
  head-y := arch/mips/kernel/head.o
  
  libs-y                        += arch/mips/lib/