fixes minor bug when compiling etrax target without V=99
[openwrt.git] / target / linux / etrax-2.6 / Makefile
index 06c7b9d..7c9b76f 100644 (file)
@@ -8,7 +8,7 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=cris
 BOARD:=etrax
-BOARDNAME:=FOXBOARD (ETRAX 100LX)
+BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2
 LINUX_VERSION:=2.6.19.2
 
@@ -31,7 +31,7 @@ define Kernel/Prepare
        $(call Kernel/Prepare/Fox)
 endef
 
-include $(INCLUDE_DIR)/prereq.mk
+DEFAULT_PACKAGES += foxboard-utils
 
 $(eval $(call RequireCommand,/usr/local/cris/gcc-cris, \
        Please install the binary cris toolchain. \