brcm63xx: move MAGIC to dts
[openwrt.git] / target / linux / brcm63xx / profiles / t-com.mk
index fe78c06..f1eaf0a 100644 (file)
@@ -5,6 +5,16 @@
 # See /LICENSE for more information.
 #
 
+define Profile/SPW303V
+  NAME:=T-Com Speedport W 303V
+  PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/SPW303V/Description
+  Package set optimized for SPW303V.
+endef
+$(eval $(call Profile,SPW303V))
+
+
 define Profile/SPW500V
   NAME:=T-Com Speedport W 500V
   PACKAGES:=kmod-b43 wpad-mini