make the uml kernel config compatible with both 32 bit and 64 bit systems
[openwrt.git] / target / linux / aruba-2.6 / Makefile
index c3946e2..5d3e19e 100644 (file)
@@ -9,15 +9,13 @@ include $(TOPDIR)/rules.mk
 ARCH:=mips
 BOARD:=aruba
 BOARDNAME:=Aruba
-FEATURES:=jffs2 pci usb
+FEATURES:=jffs2
 
 define Target/Description
        Build firmware images for Aruba boards
 endef
 
-LINUX_VERSION:=2.6.17
-LINUX_RELEASE:=1
-LINUX_KERNEL_MD5SUM:=37ddefe96625502161f075b9d907f21e
-
 include $(INCLUDE_DIR)/kernel-build.mk
+DEFAULT_PACKAGES += kmod-madwifi
+
 $(eval $(call BuildKernel))