ar71xx: add kernel support for the TL-WA801ND v2 board
[openwrt.git] / target / linux / ar71xx / patches-3.10 / 405-mtd-tp-link-partition-parser.patch
index 96fe342..8551fa2 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/mtd/Kconfig
 +++ b/drivers/mtd/Kconfig
-@@ -174,7 +174,7 @@ config MTD_BCM47XX_PARTS
+@@ -210,7 +210,7 @@ config MTD_BCM47XX_PARTS
  
  config MTD_WRT160NL_PARTS
        tristate "Linksys WRT160NL partitioning support"
@@ -9,7 +9,7 @@
        ---help---
           Linksys WRT160NL partitioning support
  
-@@ -194,6 +194,12 @@ config MTD_MYLOADER_PARTS
+@@ -230,6 +230,12 @@ config MTD_MYLOADER_PARTS
          You will still need the parsing functions to be called by the driver
          for your particular device. It won't happen automatically.
  
@@ -24,7 +24,7 @@
  config MTD_BLKDEVS
 --- a/drivers/mtd/Makefile
 +++ b/drivers/mtd/Makefile
-@@ -14,6 +14,7 @@ obj-$(CONFIG_MTD_AR7_PARTS)  += ar7part.o
+@@ -19,6 +19,7 @@ obj-$(CONFIG_MTD_AR7_PARTS)  += ar7part.o
  obj-$(CONFIG_MTD_BCM63XX_PARTS)       += bcm63xxpart.o
  obj-$(CONFIG_MTD_BCM47XX_PARTS)       += bcm47xxpart.o
  obj-$(CONFIG_MTD_MYLOADER_PARTS) += myloader.o