[ar71xx]: add support for the archer c5
[openwrt.git] / target / linux / ar71xx / generic / profiles / openmesh.mk
index 7c87411..c8846de 100644 (file)
@@ -6,16 +6,27 @@
 #
 
 define Profile/OM2P
-       NAME:=OpenMesh OM2P/OM2Pv2/OM2P-HS/OM2P-LC
+       NAME:=OpenMesh OM2P/OM2Pv2/OM2P-HS/OM2P-HSv2/OM2P-LC
        PACKAGES:=kmod-ath9k om-watchdog
 endef
 
 define Profile/OM2P/Description
-       Package set optimized for the OpenMesh OM2P/OM2Pv2/OM2P-HS/OM2P-LC.
+       Package set optimized for the OpenMesh OM2P/OM2Pv2/OM2P-HS/OM2P-HSv2/OM2P-LC.
 endef
 
 $(eval $(call Profile,OM2P))
 
+define Profile/OM5P
+       NAME:=OpenMesh OM5P
+       PACKAGES:=kmod-ath9k om-watchdog
+endef
+
+define Profile/OM5P/Description
+       Package set optimized for the OpenMesh OM5P.
+endef
+
+$(eval $(call Profile,OM5P))
+
 define Profile/MR600
         NAME:=OpenMesh MR600
         PACKAGES:=kmod-ath9k om-watchdog