fix pptp nat commit - committed the wrong file
[openwrt.git] / target / linux / Makefile
index bab2684..2a9cf7d 100644 (file)
@@ -1,11 +1,16 @@
+# 
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/target.mk
 
-source:
-       $(MAKE) -C $(BOARD)-$(KERNEL) source
+download:
+       $(MAKE) -C $(BOARD)-$(KERNEL) download
 
 prepare:
-       rm -f $(TOPDIR)/.kernel.mk
        $(MAKE) -C $(BOARD)-$(KERNEL) prepare
 
 compile: